The Elder Scrolls V: Skyrim Ayuda con Errores y Actualizacion

Tema en 'The Elder Scrolls' iniciado por juan_arango, 12 Jun 2016.

  1. juan_arango

    juan_arango Recién llegado

    Registrado:
    17 Abr 2016
    Mensajes:
    17
    Me Gusta recibidos:
    0
    Género:
    Masculino
    Hola, lo que sucede es que desde hace un tiempo cuando empece a instalar algunos mods me empezaron a salir estos errores, no me han causado ningún inconveniente ni me han dañado partidas ni nada por el estilo, pero de igual forma me gustaria arreglarlos, podrían decirme como solucionarlos...... y también me gustaria que me ayudaran a descargar o a actualizar a la ultima versión de mi Skyrim Legendary Edition. Muchas Gracias de antemano


    Adjuntare las fotos de los errores

    13407387_476538252550202_671518133_n.jpg 13434108_476538272550200_1596859803_n.jpg 13435857_476538275883533_1307225661_n.jpg 13453964_476538279216866_2131148737_n.jpg


    13407387_476538252550202_671518133_n.jpg 13434108_476538272550200_1596859803_n.jpg 13435857_476538275883533_1307225661_n.jpg 13453964_476538279216866_2131148737_n.jpg
     
  2. Leona028

    Leona028 Miembro activo

    Registrado:
    20 Abr 2015
    Mensajes:
    809
    Me Gusta recibidos:
    54
    Género:
    Femenino
    Ya se cual es el problema. Lo que pasa es que inicias el skyrim sin el programa correspondiente, yo me descargue el nexus mod manger e instale los mods. Aparte cuando instalas es skse te deberia aparecer en el escritorio un acceso rapido al juego y que ademas diga skse, si te aparece no lo borres mas bien inicia el juego desde ahi y el problema se soluciona. Por otro lado la version legendary que viene con los tres dlc la podes comprar a steam o descargarla gratuitamente de alguna pagina, sea como sea el skse te va funcionar, lo mismo con los mods
    Yo me bajo todos los mods, incluyendo el nexus mod manager de esta pagina http://www.nexusmods.com/skyrim/
     
    A juan_arango le gusta esto.
  3. Eliteguias

    Eliteguias Administrator Miembro del equipo

    Registrado:
    13 Dic 2008
    Mensajes:
    9.281
    Me Gusta recibidos:
    391
    Género:
    Masculino
    Ubicación:
    Pueblo sin ley
    cierto, necesitas instalar/actualizar/reparar SKSE que es el que digamos maneja todos los mods. Tanto los mods como el "manager" de estos los puedes descargar sin problemas en Nexusmods (el Steam de los mods) y si tienes alguna duda con el proceso (no deberías, es muy sencillo) no dudes en preguntarla. Por lo demás, aquí no se te podrá ayudar con ello ;).
     
    A juan_arango le gusta esto.
  4. juan_arango

    juan_arango Recién llegado

    Registrado:
    17 Abr 2016
    Mensajes:
    17
    Me Gusta recibidos:
    0
    Género:
    Masculino
    Mi SKSE esta en su ultima actualización, todos mis mod incluyendo el SKSE que los descargue de http://skse.silverlock.org/ y lo mod los descargo de nexusmods.com, y utilizo el Nexus Mod Manager como herramienta. Cada vez que trato de abrir el juego con el Icono del SKSE me sale esto

    Cual es la ultima versión del juego? porque mi versión es 1.9.32.0.8
     

    Adjuntos:

  5. juan_arango

    juan_arango Recién llegado

    Registrado:
    17 Abr 2016
    Mensajes:
    17
    Me Gusta recibidos:
    0
    Género:
    Masculino
    Ya fui capaz de solucionarlo, al parecer me falta un archivo para que funcionara el SKSE, jamas lo hubiera descubierto sin su ayuda, muchas gracias a ambos ;););)
     
  6. Eliteguias

    Eliteguias Administrator Miembro del equipo

    Registrado:
    13 Dic 2008
    Mensajes:
    9.281
    Me Gusta recibidos:
    391
    Género:
    Masculino
    Ubicación:
    Pueblo sin ley
    ¿Descarga corrupta o algo fue mal en la instalación? Por que es raro algo legal como eso y bajándolo de su sitio oficial (esperemos que lo bajases de ahí) no debería haber problemas (ya digo, no debería).
     
    A juan_arango le gusta esto.
  7. juan_arango

    juan_arango Recién llegado

    Registrado:
    17 Abr 2016
    Mensajes:
    17
    Me Gusta recibidos:
    0
    Género:
    Masculino
    La descarga fue legal de la página oficial del SKSE, pero al parecer me faltaba descargar esto

    http://www.nexusmods.com/skyrim/mods/37576/?

    Pero me gustaría saber cuál es última versión de Skyrim legendary edition para buscarla y descargarla, aunque me toque actualizar el juego base y los DLC aparte
     
  8. Leona028

    Leona028 Miembro activo

    Registrado:
    20 Abr 2015
    Mensajes:
    809
    Me Gusta recibidos:
    54
    Género:
    Femenino
    La ultima version del skyrim es la 1.9.2, aunque por lo poco que se si le agregas los tres dlc ya seria el legendary
     
  9. juan_arango

    juan_arango Recién llegado

    Registrado:
    17 Abr 2016
    Mensajes:
    17
    Me Gusta recibidos:
    0
    Género:
    Masculino
    Porque me esta pidiendo la versión 1.8.151 si mi versión es la 1.9.32.0.8???
     

    Adjuntos:

  10. Leona028

    Leona028 Miembro activo

    Registrado:
    20 Abr 2015
    Mensajes:
    809
    Me Gusta recibidos:
    54
    Género:
    Femenino
    Hay veces que al instalar el skse en el juego te jode con eso, yo solucione el problema de compatibiliad descargandome otro programa pero la verdad no se mucho del tema, supongo que tuve suerte cuando lo instale, lamento no se de mas ayuda
     
  11. juan_arango

    juan_arango Recién llegado

    Registrado:
    17 Abr 2016
    Mensajes:
    17
    Me Gusta recibidos:
    0
    Género:
    Masculino
    De echo eso me es de mucha ayuda, ahora se que me falta un programa.... ;);):cool::cool: