Diablo III Error en los servidores

Eliteguias

Administrator
Miembro del equipo
Registrado
13 Dic 2008
Mensajes
9.771
Gustó a
447
Edad
34
Ubicación
Pueblo sin ley
#1
Tema fijo para que los que jugamos a Diablo III vayamos poniendo los problemas que surjan con los servidores de Battle.net, si no te puedes conectar, si se borraron los logros, a que hora se desconectaron, cuantas horas permanecieron caídos ... vamos, lo habitual desde que salió el juego a la venta.

No servirá de nada, ni va a aparecer un "azul" por aquí para "solucionar" nada diciendo que están trabajando en ello, pero al menos nos mantendremos informados.

En lugar de crear un tema nuevo para problemas de este tipo, contestad a este.
 

Eliteguias

Administrator
Miembro del equipo
Registrado
13 Dic 2008
Mensajes
9.771
Gustó a
447
Edad
34
Ubicación
Pueblo sin ley
#3
Primero te da el error 1 que no da creado tu partida o algo así y después ya el error de siempre, el 37 ¿no? joer... cuando pase un día entero sin fallos hasta se va a hacer raro y todo....
 

Sergioxx

Miembro conocido
Registrado
9 Dic 2011
Mensajes
1.834
Gustó a
233
Ubicación
Galicia/Ourense
#5
No servirá de nada, ni va a aparecer un "azul" por aquí para "solucionar" nada diciendo que están trabajando en ello, pero al menos nos mantendremos informados.
Un azul???? esos no se ven ni en el foro oficial, solo para cerrar los post que no les interesa.

Y hoy tuve primero el error 1, despues el 37 y de remate el 3003, que a saber que es. Despues aunque entrara daba de nuevo el error1. Los Logros se borraron todos, volvieron a ponerlos peeero faltan algunos que tuve que hacer de nuevo. Una pena todo esto
 

Eliteguias

Administrator
Miembro del equipo
Registrado
13 Dic 2008
Mensajes
9.771
Gustó a
447
Edad
34
Ubicación
Pueblo sin ley
#6
Y el error 1 a mi solo me pasó al intentar conectarme, pero al parecer hay gente a la que entraba después de un buen rato intentando y en mitad del juego al hablar con un NPC... venga caída.

Aunque parezca raro es la primera vez que juego a un multijugador (quitando Runescape en su momento) y no se si esto es normal o que Blizzard es una....
 

Sergioxx

Miembro conocido
Registrado
9 Dic 2011
Mensajes
1.834
Gustó a
233
Ubicación
Galicia/Ourense
#7
NO, simplemente Blizzard es un mierda y esta haciendo mierda mas grande aun.

Viernes noche 3 de la madrugada yyyyy TACHANNN!! "Server shuting in 15 minutes" Ole que ole, y servers a tomar por culo, Esto se puede decir que es normal??? que en 3 dias no puedes ni a jugar uno?? es.... ya no tengo ni ganas de poner calificativos, me piro a dormir y que les den por ahi