The Elder Scrolls V: Skyrim Esbern no traducido

Tema en 'The Elder Scrolls' iniciado por dom9374, 26 Nov 2012.

  1. dom9374

    dom9374 Miembro activo

    Registrado:
    1 Nov 2012
    Mensajes:
    1.149
    Me Gusta recibidos:
    9
    hola
    pues eso
    Esbern habla ingles, subtitulado español.
    la verdad es que me molesta, alguna solucion ?
     
  2. Eliteguias

    Eliteguias Administrator Miembro del equipo

    Registrado:
    13 Dic 2008
    Mensajes:
    9.281
    Me Gusta recibidos:
    391
    Género:
    Masculino
    Ubicación:
    Pueblo sin ley
  3. dom9374

    dom9374 Miembro activo

    Registrado:
    1 Nov 2012
    Mensajes:
    1.149
    Me Gusta recibidos:
    9
    estoy probando,
    1) Abre el archivo "Skyrim.ini" (...): sResourceArchiveList2=Skyrim - Voices.bsa, Skyrim - VoicesExtra.bsa
    esto esta bien

    2) utilizar este archivo "BSA unpacker"
    he bajado el archivo
    al abrirlo me sale esta ventana
    1.jpg
    le doy a OPEN y busco el archivo VoicesExtra.bsa en la carpeta DATA de SKYRIM
    sale esto
    2.jpg
    lo extraigo en la carpeta de skyrim\data
    eso crea sub-carpeta SOUND\Voice\skyrim.esm\maleuniqueesbern
    con un monton de ficheros con extencion .fuz
    es eso lo que tengo que probar ? ?
    porque me sigue igual en ingles
    gracias
    saludos
     
  4. Eliteguias

    Eliteguias Administrator Miembro del equipo

    Registrado:
    13 Dic 2008
    Mensajes:
    9.281
    Me Gusta recibidos:
    391
    Género:
    Masculino
    Ubicación:
    Pueblo sin ley
    Estás probando ambas opciones juntas ¿verdad? ¿Has probado a utilizarlas por separado?

    Sino, borra los archivos Skyrim.ini y Skyrimprefs.ini (haz una copia antes y después de los de Esbern puedes volverlos a poner).
     
  5. dom9374

    dom9374 Miembro activo

    Registrado:
    1 Nov 2012
    Mensajes:
    1.149
    Me Gusta recibidos:
    9
    la primera option, lo del sResourceArchiveList2=Skyrim - Voices.bsa en el skyrim.ini, ya estaba asi de origen
    solo he descomprimido el VoicesExtra.bsa

    acabo de probar borrando los ficheros, pues sigue igual
     
  6. Eliteguias

    Eliteguias Administrator Miembro del equipo

    Registrado:
    13 Dic 2008
    Mensajes:
    9.281
    Me Gusta recibidos:
    391
    Género:
    Masculino
    Ubicación:
    Pueblo sin ley
    pues entonces no tengo ni idea y por lo que parece esa solución únicamente era por si no te hablaba y no podías pasar la misión. Pero ese no es tu caso ¿no? Entonces simplemente haz todo lo que tengas que hacer y olvídate de él...

    Si es por la misión, no te preocupes por las voces en inglés, simplemente aplica la solución, acaba la misión (da igual el idioma) y luego que le den a Esbern.
     
  7. dom9374

    dom9374 Miembro activo

    Registrado:
    1 Nov 2012
    Mensajes:
    1.149
    Me Gusta recibidos:
    9
    pues si
    no tengo ningun problema con las misiones, ya he acabado la historia principal,
    estoy con las misiones de dawnguard,
    gracias
     
  8. doctorflipy

    doctorflipy Miembro

    Registrado:
    12 Feb 2012
    Mensajes:
    395
    Me Gusta recibidos:
    0
    Ubicación:
    Tamriel
    Hm un amigo mio tenia el mismo problema en pc y si no recuerdo mal me dijo que se busco las traducciones de internet.
     
  9. dom9374

    dom9374 Miembro activo

    Registrado:
    1 Nov 2012
    Mensajes:
    1.149
    Me Gusta recibidos:
    9
    tendria que buscar el fichero VoicesExtra.bsa en español??
     
  10. dom9374

    dom9374 Miembro activo

    Registrado:
    1 Nov 2012
    Mensajes:
    1.149
    Me Gusta recibidos:
    9
    gracias
    buscando en google encontre eso
    All Comments (20) - YouTube - Broadcast Yourself.
    www.youtube.com/all_comments?v=iBH5FggkWLM&page=1
    Para que Esbern hable en español tan solo hay que borrar el fichero "Skyrim - VoicesExtra.bsa" (ese fichero no es necesario con las voces en español, ese ...

    el enlace no funciona, pero probe borrando el fichero ( en realidad lo desplace al escritorio, por si a caso)
    pues EUREKA
    solo borrando el Skyrim - VoicesExtra.bsa, Esbern me habla en castellano

    gracias por vuestro tiempo
     
  11. Eliteguias

    Eliteguias Administrator Miembro del equipo

    Registrado:
    13 Dic 2008
    Mensajes:
    9.281
    Me Gusta recibidos:
    391
    Género:
    Masculino
    Ubicación:
    Pueblo sin ley
    en fin... que cosa más rara. Mi solución solo era por si no podías avanzar en la misión (aunque podía valer también para las voces) y en tu caso bajando una traducción (podías haber comprado tranquílamente el juego en inglés en Zavvi para ahorrarte unos cuantos euros, sabiendo lo del idioma o por error pensando que venía traducido) se supone que ya funcionaría.