The Witcher 3 HELP - SOCORRO - la ultima version no me funciona

dom9374

Miembro activo
Registrado
1 Nov 2012
Mensajes
1.149
Gustó a
10
#1
hola
despues de 2 dias bajando la version 1.10, ( ayer por la mañana y esta mañana)
por s¡fin he acabado la bajada de los 17gb
pero seguia poniendo version 1.08.4 , asi que le di al boton de verificar y reparar
encuentro los 17gb y los coloco en su sitio ( por lo que he entendido se bajaron en otra carpeta y gog galaxy los desplazo donde el juego

pero ahora cuando le doy a jugar, se me abre esta ventna,
ERREUR 1.jpg
y despues de un rato, se abre esta otra
ERREUR 2.jpg
y no funciona el juego !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

Eliteguias

Administrator
Miembro del equipo
Registrado
13 Dic 2008
Mensajes
9.795
Gustó a
451
Edad
34
Ubicación
Pueblo sin ley
#2
¿Tienes algún mod instalado? Prueba a quitarlos todos y a ver si te funciona, luego ve activándolos uno por uno hasta que te de error de nuevo.
 

dom9374

Miembro activo
Registrado
1 Nov 2012
Mensajes
1.149
Gustó a
10
#3
mirando en la carpeta del juego, lo encontre, en efecto el el mod que permite viajar desde cualquier lugar,
el ficherro mapmenu.ws esta en solo lectura, he quitado esta opcion y seguia ygual, asi que desplace la carpeta al escritorio, y ahora me funciona el juego
gracias
 

Eliteguias

Administrator
Miembro del equipo
Registrado
13 Dic 2008
Mensajes
9.795
Gustó a
451
Edad
34
Ubicación
Pueblo sin ley
#4
Supongo que tendrás que esperar a que actualicen el mod o lo solucione el propio juego con un nuevo parche
 

dom9374

Miembro activo
Registrado
1 Nov 2012
Mensajes
1.149
Gustó a
10
#5
manana lo probare, a lo mejor reinstalando el mod despues de la actualizacion, sino, me aguantare