The Elder Scrolls V: Skyrim SKSE

Tema en 'The Elder Scrolls' iniciado por dom9374, 16 Nov 2012.

  1. dom9374

    dom9374 Miembro activo

    Registrado:
    1 Nov 2012
    Mensajes:
    1.149
    Me Gusta recibidos:
    9
    hola
    me gustaria probar el mod SkiUI que cambia los menus
    pero por lo visto hace falta SKSE
    en la pagina de nexus ponen
    The Skyrim Script Extender (SKSE), Version 1.4.10 (or newer) is REQUIRED to run SkyUI.
    pero cuando lo lanzo, me dice el juego que SKSE es demasiado antiguo respecto a mi version Skyrim
    alguna idea?
    saludos
     
  2. Eliteguias

    Eliteguias Administrator Miembro del equipo

    Registrado:
    13 Dic 2008
    Mensajes:
    9.285
    Me Gusta recibidos:
    391
    Género:
    Masculino
    Ubicación:
    Pueblo sin ley
    en esto no tengo mucha idea (así que no me hagas caso) pero creo que tienen que coincidir con las versiones de Skyrim...... cada SKSE solo funciona con la versión de Skyrim para la que fue realizado.

    http://forum.step-project.com/showthread.php?tid=615

    Algo así dicen ahí.