The Elder Scrolls V: Skyrim Problema con el dlc hearthfire

abbeigen

Recién llegado
Registrado
29 Jun 2015
Mensajes
5
Gustó a
0
Edad
36
#1
tengo un problema con el dlc de hearthfire y esperaba que me pudieran ayudar :c
Me compre los 3 dlc's de skyrim y me hice una nueva partida para probarlos, ya soy nivel 29 y queria comprar el terreno de lucero del alba, hice las misiones que tenia que hacer y tambien me hice thane de la zona, pero no me da la opcion de comprar nada, tambien me hice thane de falkreath y tampoco me deja comprar ningun terreno:( alguna ayuda?
 

Eliteguias

Administrator
Miembro del equipo
Registrado
13 Dic 2008
Mensajes
10.185
Gustó a
526
Edad
34
Ubicación
Pueblo sin ley
#2

abbeigen

Recién llegado
Registrado
29 Jun 2015
Mensajes
5
Gustó a
0
Edad
36
#3
Nop, no hay manera de conseguir mi casa :( intente usando el codigo de player.setrelationshiprank, segui haciendo mas favores para el jarl, subiendo de nivel, haciendo otras misiones, ya probe a desinstalar el dlc y volverlo a instalar pero no me da la opcion, ya no se que hacer :mad: es mas, en medio de mi furia y enojo no se que estaba pensando pero hicer un nuevo personaje (no preguntes porque, yo tampoco lo se) ya fui a lucero del alba con el nuevo personaje nivel 21 y me hice thane pero no puedo comprar ninguna maldita casa:(

por cierto, cuando me nombraron thane de lucero del alba, se supone que deberia de haber aparecido mi edecan pero no aparecio nadie, espere un rato pero nada lo busque por la ciudad pero no esta, es algun bug o algo?
 
Última edición:

legion_bond

Miembro activo
Registrado
23 Sep 2012
Mensajes
449
Gustó a
54
#4
Para que los DLC's funcionen tienes que tener el juego actualizado con la versión del 1.8 para arriba. Me imagino que si lo tienes, pero por si acaso.
 

Eliteguias

Administrator
Miembro del equipo
Registrado
13 Dic 2008
Mensajes
10.185
Gustó a
526
Edad
34
Ubicación
Pueblo sin ley
#5
Para que los DLC's funcionen tienes que tener el juego actualizado con la versión del 1.8 para arriba. Me imagino que si lo tienes, pero por si acaso.
Aunque no tenga ningún problema debería actualizar igual, pero Hearthfire... ya sabemos todos como es, incluso con los últimos parches.
 

abbeigen

Recién llegado
Registrado
29 Jun 2015
Mensajes
5
Gustó a
0
Edad
36
#9
es la misma version que yo tengo, 1.9.32.0.8
es necesario que me llegue una carta diciendo que ya puedo comprar terrenos? es que en algunos sitios dicen que no es necesario pero en otros dicen que si
 

legion_bond

Miembro activo
Registrado
23 Sep 2012
Mensajes
449
Gustó a
54
#10
No se decirte si es requisito obligatorio la carta. Pero una pregunta. ¿Puedes adoptar niños? Lo digo porque si tampoco puedes, más parece que el DLC no está corriendo a que tenga un bug.

Conseguí un vídeo que quizás te pueda ayudar:
 

abbeigen

Recién llegado
Registrado
29 Jun 2015
Mensajes
5
Gustó a
0
Edad
36
#11
nop, se supone que en la casa de carrera blanca me tiene que dar la opcion de cambiar el puesto de alquimia por un cuarto para los niños pero tampoco me la opcion
 

legion_bond

Miembro activo
Registrado
23 Sep 2012
Mensajes
449
Gustó a
54
#12
Entonces es que hay algún detalle que no deja arrancar el DLC. Como juegas en Pc debe ser algo en la instalación o configuración. Te recomiendo veas el vídeo a ver si hay algo que se te pueda haber pasado. Yo lo tengo es en PS3, por lo que o sabría guiarte directamente.