Problemas de audio al grabar

Cercamon

Recién llegado
Registrado
18 Jul 2016
Mensajes
12
Gustó a
1
Edad
21
#1
Sencillamente, cuando grabo se me escucha por el lado izquierdo únicamente. Tengo entendido que se debe a que mi micro capta el sonido de forma mono, y debo grabar en stereo para solucionar el problema, pero como por internet se limitan a comentar el problema y no lo solucionan aquí estoy.
Mi micro es el que está incorporado en los cascos Echelon Forest de Asus, y grabo con el Nvidia Shadowplay que me cede la gráfica que tengo.
 
Registrado
2 Dic 2016
Mensajes
49
Gustó a
3
Edad
24
#2
Con qué programa grabas? Dependiendo del programa, debería de tener una opción para cambiar la entrada de audio (input) de mono a estereo, y lo mismo para la salida (output).
Si no es el programa, revísalo en las opciones de los cascos directamente.
De todas formas, si bien es útil para hablar con amigos, para grabar te recomendaría un micrófono normal, con un pequeño trípode, no son tan caros y las calidad mejora mucho.
 

Cercamon

Recién llegado
Registrado
18 Jul 2016
Mensajes
12
Gustó a
1
Edad
21
#3
Con qué programa grabas? Dependiendo del programa, debería de tener una opción para cambiar la entrada de audio (input) de mono a estereo, y lo mismo para la salida (output).
Si no es el programa, revísalo en las opciones de los cascos directamente.
De todas formas, si bien es útil para hablar con amigos, para grabar te recomendaría un micrófono normal, con un pequeño trípode, no son tan caros y las calidad mejora mucho.
Bueno dejando a parte el hecho de que pareces haberte saltado la parte en la que digo el programa con el que grabo, no encuentro ninguna opción como la que me dices. ¿Como puedo mirar las opciones de los cascos?
 
Registrado
2 Dic 2016
Mensajes
49
Gustó a
3
Edad
24
#4
Nunca he tenido este tipo de problemas, así que he preferido revisarlo previamente.
Lo primero, el sonido se graba en mono, ya que sólo usas un micrófono (perdón por decir antes que se podía cambiar), es sólo la salida la que se puede reproducir de distintos métodos dependiendo de la salida que uses (yo uso cuadrafónico).
Si te oyes por un único lado de los cascos, puede haber varias razones... por ejemplo, que la configuración de éstos este en mono (revisa las opciones de los dispositivos de reproducción, puedes acceder a éste dando clic derecho sobre el altavoz de tu barra de tareas o desde el panel de control) o que uno de los lados de los cascos no funcione, puedes comprobarlo escuchando otra cosa, por ejemplo.
De otro modo, quedaría el video, no uso Nvidia Shadowplay (sí lo leí, pero lo olvide mientras escribía) pero debería de haber una opción para esto en las opciones de sonido, de lo contrario (ya me parece extraño), simplemente edita el vídeo y cambia la salida de sonido, puedes usar Audacity para esto, creo recordar que es gratuito, funciona bien y es fácil de usar (hay muchos tutoriales por ahí de todos modos).
 
Arriba